2013年07月28日

いつの間にかHerokuがruby2.0対応に

あれ?気づいたらHerokuのrubyが2.0対応になってない?

https://blog.heroku.com/archives/2013/6/17/ruby-2-default-new-aps

6/17日付けで、か。もう1ヵ月以上前に2.0対応じゃん。これで -*- coding:UTF-8 -*- みたいな変な呪文をかかなくて済むの?
いやいや、今あるアプリケーションを2.0対応にするの面倒かな・・・面倒でもないか・・・
うわー。うわー。気づくのおせー俺
ラベル:Rails
posted by LoyalTouch at 16:51| Comment(0) | TrackBack(0) | Webプログラミング | このブログの読者になる | 更新情報をチェックする
この記事へのコメント
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント:


この記事へのトラックバック